新規登録時に 「すでに登録されています」と表示される

BiZDELi新規登録時に
すでに登録されています」と表示される

原因

原因は次のことが考えられます。

「同じメールアドレス」「同じログインID」がすでに登録されています。

 

対応方法

すでに情報は登録されていますので、新たに登録する必要はありません。

 

ログインページにて、すでに登録済みのログインIDとパスワードを入力してください。

 

 

ログインができない場合は、こちらで該当する記事をご確認ください。

ログイン

 

決済情報が登録されていない場合

BiZDELiを利用するには、月額利用料の支払のために、決済情報の登録が必須となります。
「BiZDELi登録」と「決済情報の登録」の双方が必須となります。

 

決済はPayPalと連携しています。

 

BiZDELi登録時に、PayPalの情報をご入力いただきます。
もし、そちらが未完了の場合は、BiZDELiにログインした際に、登録のアナウンスが表示されます。

 

BiZDELiにログイン後、PayPal連携の画面に移動するので、そちらよりPayPalの手続きをお願いします。

 

決済情報の登録が完了したら、BiZDELiが利用可能になります。